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This engineering instruction was developed in order to document the requirements as well as the
steps required in creating an Acquisition Plat. Acquisition Plats should be used in accordance
with the guidance found in the Right-of-Way Verification Design Guidance Memorandum. They
are only intended for projects which have minor impacts outside of the existing Right-of-Way and
as such do not require full Right-of-Way plans to be created. A plat should be created for each
parcel with any proposed taking.

Plat Requirements
In order to create the taking deed, several pieces of information are required for acquisition

purposes. This information includes the following:

The current deed record should be shown on the Acquisition Plat.

A metes and bounds description of the acquisition should be shown on the Acquisition
Plat.

Label the point of beginning which will be described in the taking deed on the Acquisition
Plat. The point should be labeled “POB” and should be an existing point on the parcel.

A distance and bearing should be displayed between the point of beginning to the first
point of the acquisition.

Additional information is also required for review and consistency purposes. This information
includes the following:

Sheet border scaled appropriately to show the acquisition area as well as the point of
beginning to be referenced in the taking deed. The whole parcel does not need to be
shown.

North arrow.

Scale bar.

A visual depiction showing the area to be acquired.

Pertinent existing topography.

The existing Right-of-Way and property lines in the direct vicinity of the proposed
acquisition.

Any existing easement lines in the direct vicinity of the proposed acquisition.

Label the existing roadway name or names.

Initials of the designer as well as the reviewer.
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Plat Creation Guidelines
Each Acquisition Plat created for a project should follow the following steps:

Step 1

1.

Creates legal description XML reports

Go to InRoads Menu -> Tools -> XML Reports -> Legal Description...

Fle Suface Geometry Drainage Evaluation Drafting Quartties | Tools Help

Geometry Proj..  Descri| XML Reports *| 1 Geomery...
-5 Geometry Projects Default &8 View XML Reports... [} Station Base...
Tracking 4 I:} Station Offzet...
Named Symbology Manager... ﬁ Cg:leilance...
Preference Manager... - Stakceout... —
Style Manager... g
Map Check...
8¢ Highlight Al Pencil {4 Intersecting Alignment Stati
£ Highlight All Ik & Poirt Validation. .
f+0 Convert Pencilto Ink.. &) Sufaces...
p_a Surface Check...
2 Geometry Preference 4 | » = Locks ' ,|

Drainage 3

2. Inthe Legal Description Dialog, there are three sections. Alignments, Primary Reference
Alignment, and Secondary Reference Alignments. The Alignments section is the listing of
the figures used for the property takes (FEE, TCE, etc.). The Primary Reference
Alignment and Secondary Alignments sections should not be used.

Bt | cgal Description Report — >

Alignments imary Reference Alignment
Apply
Include:  42000-52000 | ﬂ
Selected: Close
Mame  Description  Style Fitter ..
42000 {40000 400... Ex_Right-of-Way Preferences..
47000 (45000 450...P_Pemanent Eas..
52000 ({50000 500..F Temp. Constru... Help
< >
[ ]Closed Aignments Onby
[ ] Include Block Parent Alignment
Defaut #|
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3. Once the figures have been included, click the Apply button. This should open the Bentley

InRoads Report Browser.

File Tools Help

Bentley Civil Report Browser - C:AUsers\KVLE-1.HAL\AppDats\Local\ Temp\RPT1SEC.xml -

[c:\ProgramData\Bertiey \Civil\Report Browser\8.11 3hen! |

(22 Bridge ~
(23 Civil Temain
(21 CiviGeometry
(3 CvilSurvey
(£ Clearance
(23 CoridorModeling
(22 Custom
[T DataCollection
(22 Ewaluation
[T Geometry
Carcs
(21 Images
(21 IntersectingAlignment Stations
(3 LandXML
(21 Legacy-RoadwayDesign
{23 LegalDescription
*--A]] deldot_propertydescription xs|
Horizontal AlignmertLegal Description sl
HorizontalAlignmertLegal Descripti ce xsl
Horizontal AlignmertLsgal Descript 102 ASC L xsl
Horizontal AlignmentReviewStationOffset xs!
ParcelLayoutFromReference sl
PropertyDescrptionExtendsd xs!
PropertyDescriptionExtendedZ xs|
PropertyDescriptionLongNames xs|
-] RightOfWay Takes xs!
(21 MapCheck
(22 Miling
(2 Obsolete
(21 Schemas
(2 SightVisibiliy
(22 Stakeout
[T StationCffsat
(22 Superelevation
(3 Surfaces
(Z2 Survey
[ Tabling hd
(22 Template! ihran

Property Description

Report Created: 11/20/2017
Time: 816am
Project: T201701104 Silverside Road
Description: ADA Location
File Name: C:\Users\Kyle Haller\Dasktop\RW Plat Creation\T201701104 alg
Last Revised: kyle.haller 11/20/2017 8:16:27 AM

Input Grid Factor: 1.00000000 Note: All units in this report are in feet unless specified otherwise.

Alignment Name: 42000
Alignment Description: (40000 40001 40002 40003 40000 )
Beginning at a point thence S 556.0611 E a distance of 149 9837 feet thence S 34 9214 W a
distance of 230.0071 feet thence M 55 0619 W a distance of 149 9837 feet thence N 34 9214
E a distance of 290 0093 feet and the POINT OF BEGINNING.

The above described parcel contains + 0999 acres (43496 sq_ft.)

Alignment Name: 47000
Alignment Description: (45000 45001 45002 45003 45000 )
Beginning at a point thence S 55.0611 E a distance of 30.0000 feet thence S 34.9389 W a
distance of 5.0000 feet thence N 55.0611 W a distance of 30.0000 feet thence N 34.9389 E a
distance of 5 0000 feet and the POINT OF BEGINNING.

The above described parcel contains + 0.003 acres (150 sq. ft.)

Alignment Name: 52000
Alinnmant Naerrintian: [ ENNNN ENNNA EN0N2 AN ENNAA ENANE EANNN

4. Select the "PropertyDescriptionExtended.xsl" file from the left pane.

File Tools Help

Bentley Civil Report Browser - C:\Users\KYLE~1.HAL\AppData\Lecal\ Temp\RPT16EC xml -

| &\ FrogramDeta' Bertley' Civi' Report Browser'8. 11 Shen’

[T Bridge A
(22 Civil Temain

(2 CivilGeometry

(22 CivilSurvey

(£ Clearance

(21 CaridorModeling

(22 Custom

[T DataCollection

(22 Evaluation
(2] Geometry
C1ics
(21 Images
(22 IntersectingAlignment Stations
(£ LandXML
(2 Legacy-RoadwayDesign
{3 LegalDescrption

4] deldot_propertydescription xsl
Horizontal Alignment Legal Descrption xs!
Horizontal Algnmernt Legal Description Reference xsl
Horizontal Alignment Lsgal Description ReferenceASCI xs|
Horizontal Aignment Review StationOffset xsl
ParcelLayoutFromReference xsl
PropertyDescription xsl
PropertyDescriptionExtended2 xsl
PropertyDescriptionLongNames xs!
Ai] RightOfWay Takes xs!

(21 MapCheck

(£ Miling

(1 Obsolete

(1 Schemas

(22 SightVisibility

[T Stakeout
(2] StetionOffset
[T Superelevation
(1 Sufaces
(21 Survey
(71 Tabling o
(1 Temniatel iban:

Property Description

Report Created: 11/20/2017
Time: 8:24am
Project: T201701104 Silverside Road
Description: ADA Location
File Name: C:Wsers\Kyle Haller\Desktop\RW Plat CreationiT201701104.alg
Last Revised: kyle haller 11/20/2017 8:16:27 AM
Input Grid Factor: 1.00000000 Note: All units in this report are in feet unless specified otherwise.

Alignment Name: 42000
Alignment Description: (40000 40001 40002 40003 40000 )

Beginning at a point thence South 55 0611 East a distance of 149 9837 feet thence South
34.9214 West a distance of 230.0071 feet thence North 55.0619 West a distance of 149.9837
feet thence North 34 9214 East a distance of 290 0093 fest and the POINT OF BEGINNING.

The above described parcel contains 0999 acres (43496 sq. ft)

Alignment Name: 47000
Alignment Description: (45000 45001 45002 45003 45000 )

Beginning at a point thence South 55.0611 East a distance of 30.0000 feet thence South
34.9389 West a distance of 5.0000 feet thence Morth 55.0611 West a distance of 30.0000 fest
thence Morth 34.9389 East a distance of 5.0000 feet and the POINT OF BEGINNING.

The above described parcel contains 0.003 acres (150 sq. ft.)

Alignment Name: 52000
innmant Naccrintinn: { SANNN G ENNN2 ENON? ENANA ENANE £ANNA |

5. Select File -> Save As... and save the HTML file to your project folder. This file should be
submitted at the Final stage of R/W Plans to Design Support.
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6. Select the "raw-xml.xsl" template from the bottom of the left pane.
Bentley Civil Report Browser - C:\Users\KYLE~1.HAL\AppData\ Local\Temp'\RPTE617.xml O x
File Tools Help
|C.'-.FrugramDala'-BentIey-.Gvil'-FlepurlBruwser'-.E.T1 Shen'.
1 Bridge <?xml version="1.0" encoding="iso-8859-1" 7= ~
] Givi Terain - <InReads productName="Bentley InRoads V8i {(SELECTseries 4)"
] CvilGeometry Pruduct_:\ferswun="UB.11.09.37B“ uutputGr\dScaIeFactur:_"1.00000000_"
2 CivilSurvey |nputGrldSca\eFactor:"l.ﬂﬂﬂqﬂqﬂﬂ" linearUnits="Imperial" angularunits="Degrees"
23 Clearance cummamdNamg:"Legal Description Report'>
(23 ComdorModeing - =GeometryProject name="Default" [astRevisedDate="11/17/2017 8:15:04 AM"
1 Custom lastRevisedBy="kyle.haller">
(21 DataCollection - <HorizontalAlignment name="42000" style="Ex_Right-of-Way"
3 Evaluation description="( 40000 40001 40002 40003 40000 )" curvatureDefinition="arc"
(] Geometry lastRevisedDate="11/17/2017 7:59:57 AM" |astRevisedBy="kyle.haller"
&3 1cs area="43496.496586785" perimeter="879.983750537"
3 Images closingDistance="0.000042560" closingDirection="4.071784056264"
[ IntersectingAlignment Stations closingPrecision="20676462.831775602" northingClosingError="0.000025437"
3 LandXML eastingClosingError="0.000034122" fromFeature="false">
[ Legacy-RoadwayDesign - =HorizontalElements >
(2 LegalDescription - «<Horizontalline style="Ex_Right-of-Way" length="149.983690930"
(23 MapCheck direction="2.180595529866" clementNumber="1">
(£3 Milling - <Start name="40000" style="Ex_Right-of-Way"
(21 Obsclete northing="655831.700294806" easting="632034.461107435"
(2 Schemas latitude="39°48'2.30"N" longitude="75°30"'9.19"W"
(2 SightWisibility elevation="0.000000000" offset="0.000000000" pointType="POB"
(2 Stakeout type="POB">
(2 StationOffset <station internalStation="0.000000000"
(£ Superelevation externalStation="0.000000000" externalStationName="" /=
(21 Surfaces </Start>
(C7 Survey - <End name="40001" style="Ex_Right-of-Way"
(2 Tabling northing="655745.804205194" easting="632157.412192565"
(21 TemplateLibrary latitude="39°48'1.45"N" longitude="75°30"7.62"W"
3 N elevation="0.000000000" offset="0.000000000" pointType="PI"
(£ _Themes type="PI">
&3] format sl <station internalStation="149.983690930"
A1) format PDFxs! externalStation="149.983690930" externalStationName="" /=
o) </End>
Af] ShowAllxsl </HorizontalLine>
- «Horizontalline style="Ex_Right-of-Way" length="290.007100000"
direction="3.751086424042" elementNumber="2"> b
< >

7. Select File -> Save As... and save the XML file to your project folder.

Step 2
The R/W Data Program is currently located at:

Internal Users: \\dotfs08\cadd\web\RWData Local\
External Users: http: //www.seanduphily.com /RWData Local/publish.htm.

The above listed address is temporary until a permanent location can be found within the DelDOT
network. If your computer does not have the required prerequisites to run the program, a
message will be displayed on the computer to alert the user to install these prerequisites.
Currently the program is only available online.
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1. After navigating to the web page listed above, select the "Run" button (after prerequisites
have been installed).

2. The installation will begin and display the Application Run - Security Warning. Select
"Run" to continue. The rest of the installation will continue as needed.

3. The RW Data Program - Project Info dialog will display. Select File -> New Project to start
a new project, File -> Open Project... to open an existing project file, or File -> Exit to
close the application.

4. Once the project file is opened, you will be able to enter data into the fields.
a. Project Number - Project number.
Bridge Number - Bridge number for the project.
Project Name - Project name as it appears on the plan sheets.
County - County location for the project.
Total # R/W Sheets - The total number of sheets in the R/W plan set.
Starting R/W Data Sheet # - This is the first sheet that will be generated by the
program.
R/W Data / Tab Sheet Designed By - Initials of the person designing the sheets.
R/W Data / Tab Sheet Checked By - Initials of the person checking the sheets.

oo 0T

= @

There are also three buttons:
1. Apply Changes - Commits changes to the project database file.
2. Edit Data - Advances you to the RW Data Program - Project Data dialog.
3. Exit - Closes the application.

£ RW Data Pragram - Project Info (C\Users\Kyle.Haller\Desktop'\RW Plat Creation\RW Files\Dat... — O >

File  Help

Project Mumber: [T201701104

Total # RAW Sheets ;|1

' Starting R/W Data Sheet #: |1
Project Name: |Silverside Foad | g
[ADA Location | R/W Data / Tab Sheet Designed By :
| | R/W Data / Tab Sheet Checked By :
o - =
it Data i

5. Clicking the Edit Data button will open the RW Data Program - Project Data dialog. There
are three separate tables for entering data:
a. Property Owner Information.
i. Parcel ID - Parcel ID indicated on the R/W plan sheets.
ii. Parcel Owner - Parcel owner name.
iii. Assessment Number - Assessment number for the property.
iv. Title Source - Title source for the property.
v. Area Method - Method in which the property area was derived.
vi. Property Area (SF)- Existing property area in square feet.
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vii. Property Area (Acre)- Existing property area in acres.
viii. Plan Sheet - First R/W plan sheet the property is found on.
b. Construction / R/W Baseline Info.
i. Alignment Figure # - InRoads figure number for the alignment(s) that
stations and offsets for point info will be derived from.
ii. Alignment Description - Non-technical description of the alignment.
c. Parcel Acquisitions.
i. Parcel ID - The parcel from the Property Owner Info table that the
acquisition exists for.
ii. Acquisition Code - The type of acquisition.
1. R/W - Area occupied by existing R/W.
2. P/E - Permanent Easement.
3. TCE - Temporary Construction Easement.
iii. Acquisition # - Utilized if multiple similar takes occur on the same property.
iv. InRoads Figure # - The InRoads figure number corresponding to the area
taking.
v. Remarks - Required remarks for tabulation sheet.

& RW Data Program - Project Data (T201701104 - C\Users\Kyle Haller\Desktop\RW Plat Creation\RW Files\Data and Tabulation.meb) - O *

Property Owner il Update Property Area
Assessment

Parcel ID Parcel Owner Number

Title Source Area Method Property Area (SF) Property Area (Acre) Plan Sheet

HARMON R.CA... | 06-081.00-066 DB G827 DEED ‘V |43-ISSDDDD

Baseline Info Parcel Acquisitions
- #;gunrgzm AMlignmert Description Parcel ID Acquistion Code  Acquisition # InRoads Figure #  Remarks

42000 Ex_Right-of-Way 10-L

| Select DGN Dir | [C\Users'\Kyle Haller\Desktop\RWW Plat Creation'Plans |
| Select XML | |C\Users\Kyie Haller'Desktop"RW Plat Creation\RW Files'10-L raw-xml xm| ‘ Create DGN Files |~

6. There are two fields with buttons associated to them:
a. Select DGN Dir - Selects the directory that the RW Data and Tabulation sheets will be
generated.
b. Select XML - Selects the XML files that were generated in Step 1. Up to ten different
XML files can be selected for processing.
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Select XML Files *

XML 1: |C:"-.Users"'-.KY|e.HaIIer"-.DesktDD"-.R‘.“.I' Plat Creation\RW Fileg"10-L |—c|w-|
xML2: |
xML3: |

XL |

xML5: |

xML7: |

xML8: |

XML |

|
|
|
|
xMLE: | |
|
|
|
|

XML 10: |

Select Cancel

7. There are two arrow buttons to the right of the Parcel Acquisitions table. These are
provided to help sort the data. The order of the data in this table determines the order that
the data shows on the R/W Data and Tabulation sheets.

8. Property areas will auto compute when the Project Data form is opened and when the
user clicks on the Update Property Area button. One entry, either SF or Acre needs to be
entered. The Property Area (SF) has control of the Property Area (Acre) column. If you
change the Property Area (Acre) entry, you must also empty/delete the (SF) entry for the
program to compute properly; otherwise the auto compute will reset the (Acre) entry to
equal the existing (SF) entry.

9. The final button is the Create DGN Files button. Clicking on this does a small data
validation check and then starts the process of the DGN creation. InRoads figures used in
the Parcel Acquisitions section are validated against the figures included in the XML data
files. If figures are missing from the XML file(s), then an error message will appear listing
the figures that are missing and the program will stop processing.

RWhData_Local >

There is missing data in the XML files for the following InRoads figures:
I\ 47000

52000

Processing will not continue until this is resched,

If no errors are detected, then MicroStation will open and you should be able to view the
generation of each sheet as it happens.
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Step 3

1. Create a microstation file which the user will reference all of the other necessary
microstation files into for plan generation.

2. Reference in the strip files necessary to create the Acquisition Plat as described earlier in
this document. It is also necessary to reference in the rb.dgn file that was previously
generated in these instructions.

Example Acquisition Plat

See the attached sheet for an Example Acquisition Plat:
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ASSESSMENT NUMBER

OWNERSHIP OF RECORD

TYPE OF ACQUISITION

TITLE SOURCE

PARCEL AREA (ACRES)

06-081. 00-066 (10-L) HARMON R. CAREY AND CLAIRE L. CAREY, HIS WIFE P/E D.B. G92-17 0. 999

ALIGNMENT NUMBER & DESCRIPTION: -

PT.NO. | ALIGN. NO. STATION OFFSET * NORTH EAST BEARING DISTANCE CHORD BEARING CHORD LENGTH | ARC LENGTH RADIUS **

45000 655812, 3554 632062, 1513 S5 55°03°39.89" E 30. 00

45001 655795, 1743 632086. 7442 S 34°56720. 117 W 5.00

45002 655791. 0755 632083. 8807 N 55°03" 39. 89" W 30. 00 1
45003 655808. 2566 632059, 2878 N 34°56'20. 11" E 5.00

45000 655812, 3554 632062, 1513

FIGURE 47000 AREA = 150.0000 SQ. FT. (0.0034 ACRES)

ASSESSMENT NUMBER OWNERSHIP OF RECORD TYPE OF ACQUISITION TITLE SOURCE PARCEL AREA {ACRES)

06-081. 00-066 (10-L) HARMON R. CAREY AND CLAIRE L. CAREY, HIS WIFE TCE D.B. G92-17 0. 999

ALIGNMENT NUMBER & DESCRIPTION: -

PT.NO. | ALIGN. NO. STATION OFFSET * NORTH EAST BEARING DISTANCE CHORD BEARING CHORD LENGTH | ARC LENGTH RADIUS **

50000 655787. 0295 632098. 4026 5 55°03°39.89" E 31.00

50001 655769. 2757 632123, 8153 S 34°56°20. 117 W 15.00

50002 655756. 9792 632115, 2247 N 55°07°09. 85" W 21.00

50003 655768, 9885 632097. 9975 N 34°52'50. 15" E 10. 00

50004 655777.1919 632103, 7162 N 55°07°09. 85" W 10. 00

50005 655782. 9106 632095, 5127 N 35°03"16. 74" E 5.03

50000 655787. 0295 632098. 4026

FIGURE 52000 AREA = 365.5654 SQ. FT. (0.0084 ACRES)
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