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Electronic Plan Review It looks like you’re trying to use Bluebeam 

Revu!  I’ll provide tips and tricks 

throughout this presentation!

You will see Hyperlinks on some of my text 

that will link to Gifs (short ‘Videos’) that 

show how to do what I’m talking about.

These links cannot be played in Internet 

Explorer!  Chrome is the best option, but 

Edge also works.

You can slow them down by hitting the 

arrows next to play/pause.

Click in the GIF to pause.

They are SD by default.  Hit the SD gear 

icon to show in HD.



• PDF format
 PDF = Portable Document Format.  Adobe created in 1990.  Standardized in 2008.

 Multiple programs can open PDFs.

 .txt example:  You can open a .txt in Notepad++, WordPad, Word, Excel, etc…

 .pdf is no different.  It is a file format and no longer has anything to do with Adobe.

• Bluebeam Revu
 If Adobe Acrobat is for Teachers, Lawyers, Doctors; Bluebeam is for Engineers.

 Much closer to CADD.

 Markups / Commenting is significantly easier.

 Free version of software is basically a PDF viewer and removes features like 
Markup, measure, etc…

 Free version (2018) allows access to Studio to markup plans.

 Standard version is enough to replace Adobe Acrobat Pro in most cases.

 Extreme version allows form creation.  Handful of people have Extreme version.

• Bluebeam Studio
 Cloud based real-time collaborative review.

 Location independent.

 Logging into Studio session upgrades your free account and unlocks the Markup 
tools.

Introduction Are you only reviewing and 

marking up plans?  Then 

you should  have the Free 

version.

Are you signing and sealing 

Plans?  Then you should 

have the Standard Version.

Are you responsible for 

creating documents with 

forms? Then you may need 

the Extreme Version.



1. Standard Windows Program menu system

2. Properties

 This is context sensitive, it is currently showing options
for the Text Box tool.

3. File Tabs

 These are all open documents.

 Right clicking on a tab will give you additional options.

 You can split a tab horizontally or vertically

 You can detach a tab and move it to another screen.

 You can synchronize multiple view at two levels, Document and Page

 Synchronize Document will sync pages by number (page 1 of Doc. A will be synced to page 1 of Doc. B)

 Synchronize Page will sync currently open pages.

User Interface: Top
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You can split a view up to 16 times!

You can drag tabs to undock them 

and then drop them on another 

screen or in another window!

You can drag tabs to reorder them!

Hover over a tab to display its Path!

https://gfycat.com/secondselfassuredjenny


You can Hide / Expand panels by clicking the icon.

Easily show and hide panels by clicking on its icon!

You can pin your most used files in the File Access panel!

You can create categories and pin files to

those categories!

Clicking the icon next to Recents will give sorting options!

All panels can be undocked, just click and drag! Try 

undocking the Thumbnails Panel and moving to another 

screen! You can also split panels within themselves!

Double click a Thumbnail to zoom extents!

1. File Access Panel

 By default, this will show recently 
opened files with the most recent at the 
top.

 You can switch to an Explorer view by 
clicking on the File Access drop down.

2. Thumbnails Panel

 This shows the page index for the 
currently selected File Tab.

 Right clicking on a thumbnail will give 
you many different options.
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User Interface: Left

https://gfycat.com/vibranttalkativecaiman
https://gfycat.com/valuabledecentaustralianfurseal
https://gfycat.com/confusedmellowcob


Did you know you can do a visual search for content 

within a document?  Want to see how many tree 

symbols there are?  Try the visual search located at 

to top of the search panel.

You know you can double click a tool to switch 

between Drawing and Properties Mode?

Want to count a bunch of stuff with a custom 

markup?  Try creating a tool then right click and 

Create Count.

1. Search Panel

 This is where you can search for content 
within a document.

2. Bookmarks Panel

 This shows any Bookmarks currently in the 
document.

3. Tool Chest Panel

 This holds tools you create under My Tools.

 This holds recently created tools.

 In the future this will hold any DelDOT 
specific tool sets.

 Tools can be placed in two different modes:
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User Interface: Left
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 Drawing Mode creates an exact copy of the
tool you created.

 Properties Mode creates a new markup with the same 
properties of the tool.

4. Layers Panel

 If a document has layers, they will be visible here.

 By default, Studio Sessions will not have Layers.
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https://gfycat.com/charmingamusedfluke


In ‘Scrolling Pages’ mode?  Hold Ctrl to zoom 

in and out!

In ‘One Full Page’ mode?  Hold Ctrl to scroll up 

and down!

Click and drag to move around the document!

Want to go to a specific page?  Click in the area 

where it says ‘# of #’ and type in a number!

1. Markups Panel

 All markups for a document will be show here.

 More on this next slide.

2. Page split / navigation tools

 Page split tools are also available here.

 The Navigation tools will change how you navigate a document.

 ‘One Full Page’ will allow you to zoom in and out with the mouse 
wheel.

 ‘Scrolling Pages’ will all you to scroll up and down with the mouse 
wheel.

3. Status Bar

 This is displayed in the latest version of the DelDOT profile.

 To turn this on, go to Tools > Toolbars > Status Bar (F8)

 You can turn on/off snaps, grid, synchronization, etc…

 This also shows the coordinates of your document, top left is 0,0.
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User Interface: Bottom
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Have a comment on 

someone's comment?  Try 

replying! (Note, if the 

original is deleted, all 

replies are also deleted)

Want to inform someone 

else of a comment?  Right 

click and try Alert Attendee!

Clicking on a comment will 

take you to its plan location.

Got a bunch of comments 

that should be one?  Select 

them all and Group them*

1. Markups Panel

 This replaces the Excel Comment form!

 All markups (comments) will go here and 
are saved as soon as you make them.

 Be aware that this is Live.  As soon as you 
make a markup anyone can see it.

 Only the user who made the comment can 
change or delete it.

 Click on Markups List for more options.

2. Filter, Search and Hide Markups

 With Filters enabled, you can filter 
different columns.

 You can turn off all markups.

 You can search markups.

3. Sort

 You can sort any column by clicking it.  
Subject is currently sorted.
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User Interface: Markups
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Did you know you can go to View > Snap to 

Content and more accurately measure items by 

snapping onto them?

You can calibrate a PDF by selecting Calibrate 

and use the Drawing Scale located in the Sheet 

Border.

Did you know you can calibrate the Horizontal 

and Vertical of a PDF separately?  Super useful 

for Profiles!

Do you work in Bridge and think you’re special?  

Check out viewports in the Measurements Panel.  

You can define areas of a PDF at a different 

scale!

Highlight tool got you down?  Try holding Ctrl!

1. Studio Panel

 This is how you access everything related to the 
Studio Session.

 More on this next slide.

2. Measurements Panel

 This houses all measurement tools.

 You can measure length, area, volume, etc…

3. Properties Panel

 This allows you to see all of the properties at once 
for whatever you have selected.

4. Text and Shapes toolbars

 By default the these toolbars are on and docked 
here.

 You can move the toolbars to whichever side you 
like.

 To add more toolbars, go to Tools > Toolbars 
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User Interface: Right
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Want to see a specific 

users comments?  

Right click on their 

name and Filter 

Markups.

Said something 

inappropriate in the 

Chat feature and 

want to delete it?  

Too bad, you cant!  

Be more careful.

Studio Sessions can 

hold multiple files, 

you must click on one 

of the files in the 

session to open it.

1. Top

 This is how you access everything related to the 
Studio Session.

 The Studio Dropdown will allow you to sign out.

 The icon at the top right will allow you to work 
offline.  Note, this is for your account.  Any 
markups made, will be moved into the Pending 
tab and added when you’re back online.

 When you’re finished your review, set My Status
to Finished.

2. Middle

 This houses all documents available for review.

 Click on a file to open it.

3. Bottom

 The Record Tab keeps a unchangeable running 
list of what has happened in a session.

 The Notifications Tab alerts you if you’ve been 
notified.

 The Pending Tab is used if you’re working offline.

 You can enter text at the bottom where it says 
Chat
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User Interface: Studio
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• Do’s and Don’ts 

 Attaching pictures.  Do attach to a comment, Don’t place an Image.

 To do this, make a comment, right click on the comment (in the plan, not the markup list) and choose Capture…

 Are you reviewing on a device that has a camera?  You may see another options like From Camera, or From File…

 Creating large or filled areas for comments.

 You can block comments underneath and there is no good way around this.

 If you do need to do this, select the comment after you have created it, and look at the properties along top or in 
the Properties Panel and make sure “Highlight” is on.  This will allow content to pass through.

 Note, this is not currently available for images, so attach to a comment.

 Group your Comments

 Using the Pen tool or creating a bunch of comments that should be one single comment?

 In the Markup Panel, select all your markups that should be together and make them one by right clicking and 
selecting Group, or hit Ctrl+G.

 Grouping note:  Be aware that the top of the group stack is what is shown for the Group.  So if you draw a line and 
a text box, right clicking on the text box will use those properties and text for the group.

 Writing comments with the Pen tool.

 Are you writing comments with the Pen tool and your handwriting is terrible?

 Bluebeam has pretty good character recognition, and it will try to decipher your chicken scratch and put it in the 
Comments column by default.  Writing carefully really helps.

 Please review what it filled in and edit if necessary.

 Editing the text in the Comment field will not change what was drawn on the plan.

Best Practices / Lessons Learned



• Markups: Plan vs List

 Two basic ways to markup: ‘Plan’ based vs ‘List’ based.

 Plan based is good for zooming in and out of a Page but can get cluttered quick

 List based saves space but you have to know there is meta data associated with comment.

 Best Practice is to use List based when possible, especially on highly reviewed sheets.

Best Practices / Lessons Learned

https://gfycat.com/theseliquidchameleon






• The Wacom displays are simply tools to aid in the transition for going paperless and 
are in no way related to Bluebeam Revu.

• There are Common Review Areas setup around the State.

• You can rest your hand on the screen and write with the pen as normal.

• You can customize the buttons on both the pen and the side of the screen.

 Search for Wacom Tablet Properties in the Start Menu.

 In the Tool section select the first option Functions.

 The top most button defaults to Zoom Out.  Click the drop down to see what options you have.

• The ‘eraser’ on the pen works in Revu.

• The Pen came with extra points incase they wear out.

Wacom (“wah come”) Displays



• There is a free app for the iPad that works with Bluebeam Studio.

• iPads with a cellular or Wi-Fi connection will allow live commenting on plans in a 
Studio session.

• Without cellular or Wi-Fi connection, you can work offline and when you reconnect it 
will push comments into the session.

• Selecting a file in the Studio session will automatically download it to your device.

• Apple Pencil works well with handwriting comments.

 Requires iPad Pro or 6th Generation iPad

• Can take an image and attach it to a comment.

• Many in construction already have iPads.

iPad and Bluebeam Revu



• Need to compare two documents to see if they are the same or if they are different?
 Bluebeam can compare two documents and cloud where they are different.

• You can follow an online user by right-clicking on them and selecting Follow Attendee.

• Markup tips:
 You can add pointer arrows / leaders to a callout by right clicking on it selecting Add Leader.

 The Highlight tool will automatically detect text and change to a text selection mode.  You can 
override this by holding the ctrl button down.

 If in text selection mode, the text you select will be put into the comments for the markup.

 When using the Pen Tool, hold down Shift to draw a straight line.

 Your tools you add into “My Tools” are assigned a number by default.  Press that number on 
your keyboard to immediately activate that tool.

 Holding the Shift key when placing a Callout or Cloud+ tool will allow you to lock to a cardinal 
direction.

 Rotating something in Revu will snap to 15 degree increments by default.  Hold shift to disable.

 When using many rectangular based tool (ie cloud), clicking and dragging will draw a rectangle.  
Clicking once will allow you to create a custom shape.

 You can convert straight lines of some objects (ie cloud) to a curve by right clicking and Convert 
to Arc.  This also works for vertices and will allow you to make an S curve.

 You can add or remove vertices by right clicking on points or line segments.

 You can change the Default options for a tool.  I would suggest creating a tool instead.

Miscellaneous Tips and Tricks

https://gfycat.com/respectfulreflectingfoal


• How can I improve this process?
 Tool sets, linestyles, etc..

• Currently working on obtaining more licenses of Bluebeam Revu Standard and Extreme.  Will 
eventually replace Acrobat.

• Working on a way to push standards to everyone.

• I have an iPad for testing am sending it around to different sections for testing.

• Am considering having a Train-the-Trainer course for a small number of people in computer lab.
 This would cover the basics of this training in a hands-on environment.

 It would go more in depth into advanced tools as well as creating resources for that users section.

• Will meet with different sections after the Electronic Plan Review process is off the ground and 
working smoothly to see how else we can use the software.
 As-builts

 Quantity Calculations

 Utility company responses

 Misc. Document reviews

 Concurrent Signing / Sealing of plans.

Where next?
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